Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2008, 10:38 AM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Aero Doesn't Work...

Well I don't know what I did but for the past week I haven't seen Aero; the only way to get it is to net start uxsms every time I boot (yeah I can put it in the startup folder but I want to know why it doesn't show up). In the Windows Color and Appearance area the last thing it shows is Vista Basic.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 06-07-2008, 12:49 AM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Aero Doesn't Work...

is a big hassle to reinstall?? cuz i cant find a fix

maybe...

http://windowshelp.microsoft.com/Win...a2fbf1033.mspx
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-07-2008, 12:51 AM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Aero Doesn't Work...

check your toolbars. Some, like itunes, disable aero.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-07-2008, 12:52 AM   #4
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Aero Doesn't Work...

OH YEAH that too i forgot that. does it still do it with EVERYTHING closed
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-07-2008, 10:28 AM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Aero Doesn't Work...

iTunes doesn't disable Aero, it disables the taskbar transparency; I had that problem before. Other taskbar toolbars can also do that.

That link doesn't help, someone on thevistaforums.com posted that, it doesn't help at all. Maybe its the newer 8.5 CCC drivers...
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0