Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-21-2008, 04:27 AM   #11
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Ads

Disable your restore points. Doing so will delete them but sometimes you have to do what you have to do. A lot of viruses and malware like to hide out in the restore points. You think you got rid of them and they come right back.
If it's verdimondo(or however you spell it) Don't save anything on the C: drive. It does a mass infection and every thing is suspect.
Format and start over with a clean install. Make sure you smash the partition and make a new one then format the drive. If you just format the drive the little bastard will come right back.

I came back to add you can run the newer version of NOD32 from safe mode. It drops in to a command line mode but it's real simple to use.
__________________

setishock is offline   Reply With Quote
Old 12-21-2008, 04:54 AM   #12
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: Ads

As setishock and Atomic Rooster said, delete all restore points, and then boot in safe mode and try removing the viruses then.
Also if you have Avast, you can do a boot scan, which is a scan before you log in to your account. So before the log in screen comes a blue screen will come up to scan your hard drive(s) from viruses.

Good Luck!
__________________

StratosP is offline   Reply With Quote
Old 12-21-2008, 12:07 PM   #13
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Ads

thanks for all the advice will start doing this now and finish up tonight to see if i have to reinstall
__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Old 12-22-2008, 08:10 PM   #14
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Ads

i just reinstalled and formatted so i lost a lot of stuff but it wasn't worth the time and effort to keep going so thanks guys
__________________

__________________
AMD Phenom II x4 955 BE 3.2 Ghz | Asus m4a79xtd evo| HIS Radeon HD 5770 1 Gb | 4 Gb A-Data Gaming RAM | 500 Watt PSU | Antec 900 | Samsung Syncmaster 22" LCD
killthenakedcat is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0