Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-13-2008, 06:16 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Adobe After Effects, SELECTING STUPID KEYFRAMES!

HOW TO I SELECT A KEYFRAME? I click on the stupid thing and it doesn't do anything! If I click and drag it just makes a little box!

__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-13-2008, 09:22 PM   #2
Baseband Member
 
Infrared's Avatar
 
Join Date: Jun 2008
Posts: 91
Default Re: Adobe After Effects, SELECTING STUPID KEYFRAMES!

If it's anything like Vegas Pro you'd want to click the spot in the timeline you want to make the keyframe then change the slider of the effect, etc. to the desired strength. Click farther down the timeline and slide it to lesser or greater intensity. Sorry if this doesn't work, but I've never used after effects.
__________________

__________________
My Beast!
AMD Sempron 3200+ Single Core @ 1.8Ghz Socket 939 | SB400 Amberine Motherboard (Unknown Specs) | 1278mb PC3200 Ram | Nvidia Geforce 7300 GT (Sexy, I know) | 68 GB 7200RPM Hard Drive | Dynex 400W Power Supply
Infrared is offline   Reply With Quote
Old 08-14-2008, 09:16 AM   #3
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Adobe After Effects, SELECTING STUPID KEYFRAMES!

Yeah in Sony Vegas it's easy but in AE I click on the keyframe and it doesn't do anything.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0