Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2006, 11:30 AM   #1
Solid State Member
 
SportzStooge007's Avatar
 
Join Date: Jun 2006
Posts: 8
Question Administrative Account Problem...

I've been a member here for only two days, and have encountered two problems already. That isn't good.


Anyway, I've been experiencing this problem for quite some time now, but have been able to find ways around it. But because of this problem I've been experiencing, I can no longer ignore the problem.


I am the administrator on my computer, and since I've had my HP Pavillion PC, which is about 3 years old, I have never had any problems running programs, installing/uninstalling software or hardware or anything else limited to the administrator. That is, until now.

Everytime I try to install something (namely, SP2), it tells me I need an administrative account to do so. But I do have an administrative account! I'm the owner of the computer as well!

I've tried installing them in Safe Mode in the account named 'Administrator' and I experience the same problem. Could this be some sort of virus?

Maybe its because I recently deleted an account that used to be the Owner. I don't know. But that account is long gone, far from the reach of System Restore.

I don't know what else to do. If you guys can't help me, I'm going to wind up calling Windows!
__________________

SportzStooge007 is offline   Reply With Quote
Old 06-14-2006, 12:05 PM   #2
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Administrative Account Problem...

Welcome to the foums! I've never in my whole life experienced a problem like this before, why don't you try a system restore? How long have you been having this problem?
From your account, try switching another user on your PC to an administrator, and from their account, go ahead and change yours back? I'm not quite sure.
__________________

__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 06-14-2006, 12:19 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Administrative Account Problem...

I had a problem like this a while back, I ended up re-formatting though.

You might want to consider it, if it hasnt been done for 3 years..

But, if you dont want to, run all antivirus/spyware, see if it's some nasty stuff on your computer..
joxley1990 is offline   Reply With Quote
Old 06-14-2006, 12:36 PM   #4
Solid State Member
 
SportzStooge007's Avatar
 
Join Date: Jun 2006
Posts: 8
Default Re: Administrative Account Problem...

Thanks guys, I'll take those suggestions into consideration.

I'm running a virus scan right now, and later on tonight I'll be doing other things of that sort.

I was planning on back-up all my files and re-installing Windows for a while, this might be my cue to do so.

Again thanks!

Anymore suggestions?
SportzStooge007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0