Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-26-2007, 02:14 AM   #1
In Runtime
kostonbleeds's Avatar
Join Date: Dec 2007
Posts: 391
Default additional HD

right now i have an 80gb ide HD but i want to add a bigger sata hd after i upgrade my system. how do i run the new hd as a slave drive just for storage?

My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 12-26-2007, 02:19 AM   #2
Golden Master
Cabbs's Avatar
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: additional HD

You should be able to just plug it in and it works, since SATA doesn't deal with master/slave. At the most you will have to set the OS drive to boot first, but most PC's will skip HDD's that don't have an OS on them.

=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-26-2007, 12:52 PM   #3
In Runtime
Join Date: Mar 2005
Posts: 408
Default Re: additional HD

Another thing. I just bought an OEM 500GB Seagate SATA drive. It should detect it automatically but you will have to format it yourself. Easy way to do it is to go to start then right click my computer and select Manage. Then select Disk Management from the menu. Right click the drive that is not formatted and mark the partition as active after that on the bottom boxes under disk 1 (second hard drive is usually disk 1 because primary is disk 0) right click the box and format it. This is what I had to do to get mine working. After that you can assign it a name and a drive letter.
[Case = Corsair 400R][CPU = Core i5 3.4Ghz to 4.6Ghz /w Noctua NH-U12P SE2 CPU Cooler][Mobo = Asus P8Z77-V LK][RAM = 16GB DDR3 Patriot Viper 3 1600Mhz RAM][Video Card = PNY GTX 670][SSD = 240GB Force GT][Samsung S27B350 27inch monitor][Running Windows 7 64Bit]
OTSS is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0