Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-08-2007, 10:21 AM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Adapter problem.

Ok i've had this adapter for like a month now. It's a D-Link N-Adapter. It's been working fine, heating up every about 6 hours so we take it out when it gets too hot. But 2 days ago, it stopped working. Everytime i plugged it in, the mouse would freeze up. After several tries, i managed to get the mouse working by restarting the computer with the adapter in it. Now when I plug it in, the mouse is fine. However, theres no signal when i plug the adapter in. The computer doesnt even say that theres a new device plugged in. The router is workinbg fine. Help would be appreciated.
__________________

roland poland is offline   Reply With Quote
Old 12-08-2007, 10:23 AM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Adapter problem.

sounds like the card overheated too much, get an RMA number from d link if its under warranty, dont tell them it was exposed to excessive heat though
__________________

Rudster816 is offline   Reply With Quote
Old 12-08-2007, 11:34 AM   #3
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Re: Adapter problem.

whats an RMA number
roland poland is offline   Reply With Quote
Old 12-08-2007, 11:36 AM   #4
BSOD
 
db4rt's Avatar
 
Join Date: Aug 2007
Posts: 381
Send a message via AIM to db4rt Send a message via MSN to db4rt
Default Re: Adapter problem.

LOL.
they are not worth that much these days(Adaptors) so just go out and get an new one. Best soultion IMO
db4rt is offline   Reply With Quote
Old 12-08-2007, 01:43 PM   #5
BSOD
 
Join Date: Mar 2007
Posts: 315
Send a message via MSN to bobert
Default Re: Adapter problem.

is the heat from ur GPU blowing onto the adapter .
bobert is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0