Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-05-2006, 07:36 PM   #1
Beta Member
 
Join Date: Aug 2006
Posts: 2
Default ActiveX gone beserk !!

Hello There. I hope you can help me. The problem is I can't gain access to my C drive, when I try to I receive the following message "An ActiveX control on this page might be unsafe to interact with other parts of the page. Do you want to allow this interaction?" When i click yes absolutely nothing happens, there's just a white screen where all the icons should be. Also I've lost my screen wallpaper, again all I'm getting is a white screen, but strangely enough the wallpaper is visible for a few seconds when i boot up or shut down. These problems occured since my comp was attacked by loads of viruses from a rogue prog I downloaded from one of those crack sites, I know that'll teach me I guess ! I'm running Windows ME by the way. All and any help will be greatly appreciated, thanks
__________________

ForeverProvence is offline   Reply With Quote
Old 08-05-2006, 07:45 PM   #2
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: ActiveX gone beserk !!

Well, you MAY want to re-format. Or else, download AVG Antivirus, Ad-Aware and Spybox Search and Destroy.
__________________

j03 is offline   Reply With Quote
Old 08-05-2006, 07:46 PM   #3
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: ActiveX gone beserk !!

yeah umm i had the same problem man. i'm sorry to say that your going to have to reformat your C: Drive. i hated that and i was stupid enough to install the Active X toolbar on those crack sites. my advice is to back up all your files on CDs/DVDs and reformat it. no matter how many virus scans you do its not going to go away.
Ronco Rox is offline   Reply With Quote
Old 08-05-2006, 09:38 PM   #4
Beta Member
 
Join Date: Aug 2006
Posts: 2
Default Re: ActiveX gone beserk !!

I've tried everything, cleaned the registry, reset Explorer security settings but still no use. Looks like the trojans have won. I'll have to re-format now i guess. Thanks for your help.
ForeverProvence is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0