Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-25-2006, 12:47 AM   #1
In Runtime
 
Join Date: Dec 2005
Posts: 102
Default Acer aspire 5600 modem

Hey,
I'm having some trouble setting up the internet on an Acer Aspire 5600. The laptop didn't come with any cds or drivers, but I think I have everything set up right, except when you go to dial the net, I get error 777. This means I have the incorrect driver installed right? I have been trying for hours and I can't find the right drivers or even what sort of modem it is (I know it's a 56k internal though). I can't look at the box or anything either as I've been doing this all over the phone. Can someone please help me here finding drivers or something?

Thank you.

PS. Merry Christmas everyone!
__________________

nstepho is offline   Reply With Quote
Old 12-25-2006, 01:08 AM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Acer aspire 5600 modem

Check your Device Manager to see if there's any exclamation marks next to your COM ports or modem. If the modem is integrated with your laptop, it's better to get support from Acer directly. If it's a PCMCIA modem card, then look on the card itself to find the manufacturer's name and model number. You can then go to that website and download modem drivers.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-25-2006, 07:09 PM   #3
In Runtime
 
Join Date: Dec 2005
Posts: 102
Default Re: Acer aspire 5600 modem

Ok I'm heading over there today to have a look so I'll try that. When I was trying to get them to install the modem, the guy said there was no com ports available on the list (on my computer there is com1 and com2 in the list), but there is no exclamation mark on the modem in device manager. How can I tell if it's a PCMCIA modem?
thanks.
nstepho is offline   Reply With Quote
Old 12-26-2006, 06:13 AM   #4
In Runtime
 
Join Date: Dec 2005
Posts: 102
Default Re: Acer aspire 5600 modem

Well I got it working. I uninstalled the modem, then found the drivers on the Acer website (finally) which were like one version different to the one I had and installed them. Then I just had to disable the wait for a dial tone before dialing option and it worked.
nstepho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0