Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-21-2010, 01:49 PM   #1
In Runtime
 
Danny93's Avatar
 
Join Date: Apr 2009
Posts: 139
Default About to order my first build - Opinions

Been looking at combinations for months and I finally have the money in my bank to order

AMD Athlon II X3 445 3.1GHz, (originally planned Phenom 555, but people told me the tri core would be better) will OC this to about 3.4/5 or 3.7 with a switch on the mobo.
4GB Kingston RAM (2x2)
500GB Western Digital Caviar blue 7200rpm
Samsung DVD+RW
MSI 880GM-E41 880G Socket AM3 onboard graphics 8 channel HD audio mATX Motherboard (originally planned to get a cheap ACER board, but this looks and seems alot better to be honest) MSI 880GM-E41 880G Socket AM3 onboard graphics 8.. | Ebuyer.com
MSI HD5770 1GB

Opinions, any last minute tweaks? Bearing in mind I can only spend like... 10 or 20 more at the most.

Already have my case and PSU ready.
Got a good case on shelf clearance at PC World.
__________________

Danny93 is offline   Reply With Quote
Old 12-21-2010, 03:14 PM   #2
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: About to order my first build - Opinions

Looks good. I'd change the HDD to a caviar black or a 7200.12 though. It'll be faster.
__________________

foothead is offline   Reply With Quote
Old 12-21-2010, 04:34 PM   #3
JCB
Daemon Poster
 
JCB's Avatar
 
Join Date: Oct 2004
Posts: 1,302
Default Re: About to order my first build - Opinions

looks like it will be a good system, good luck with your build
JCB is offline   Reply With Quote
Old 12-22-2010, 07:56 AM   #4
In Runtime
 
Danny93's Avatar
 
Join Date: Apr 2009
Posts: 139
Default Re: About to order my first build - Opinions

Well, ordered everything from ebuyer just before I went to bed and it took literally hours to come

Everything set up + works fine. Rather happy with myself for not encountering any problems in my first build. (was just a little confused with the front panel power and leds, but I got it right )
Danny93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0