Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2011, 11:00 PM   #1
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default ABIT NF7 - Cmos Checksum Error, Defaults loaded.

Since the mobo in my initial "overclock tester" failed, I reverted to my 462 board, but it imediatly gave me some problems.

upon starting up, it says:

Pheonix - AwardBIOS v6.00PC
Copyright (C) 1984-2002, Pheonix Technologies, LTD


Main Processor: AMD Athlon(tm) XP 1050mhz
Memory Testing: 524288k OK

Memory Frequency for DDR400
Primary Master: None
Primary Slave: None
Secondary Master: None
Secondary Slave: None


CMOS checksum error - Defaults loaded



Press F1 to continue, DEL to enter SETUP
12/24/2020-nVidea-nForce-6A61BA1BC-22



And then it locks up.

I have looked this up, it ussualy relates to a bad CMOS Battery, but try as I might, the new cmos battery doesn't fix it.

Specs:
AMD Athlon XP 3000+
512mb DDR400
No HDD
No CDR
ATI Rage 128 Pro with AGP 4x
ABIT NF7+MCP (standard model)
aPanzerIV is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0