Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2009, 10:13 PM   #1
Baseband Member
 
Join Date: May 2009
Posts: 39
Default aahhh come on

i just finished putting my computer together and now when everything is connected i plugged my lcd in and nothing comes up. i have an error light thingy on my motherboard that says sp. im using the xfx 750i mobo and im just wondering if theres something stupid i could have done to make this happen

i know my power is in right
i know my ram is in good
everything is brand spanking new
__________________

mojorader is offline   Reply With Quote
Old 05-24-2009, 10:38 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: aahhh come on

OOPS!!!
My bad just saw the model. Let me see what I can find on that error.

http://www.xfxforce.com/en-us/Help/Support.aspx
You have to sign up to get to tech support.
__________________

setishock is offline   Reply With Quote
Old 05-28-2009, 11:51 AM   #3
Baseband Member
 
Join Date: May 2009
Posts: 39
Default Re: aahhh come on

i know why it didnt work now
i checked another forum and the problem was i had two sticks of 2gb ram in
as soon as i took one of the sticks out it worked
easy as that. i hope this might help someone else
mojorader is offline   Reply With Quote
Old 05-28-2009, 12:46 PM   #4
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: aahhh come on

It's those simple easy fixes that always get ya.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 05-28-2009, 02:30 PM   #5
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: aahhh come on

You have a bad stick of RAM. I would RMA that.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0