Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-15-2011, 12:04 AM   #1
Baseband Member
Join Date: Aug 2010
Posts: 37
Default Aaaaaarrgh

I am thoroughly P****** off, I am trying to build a server using a I7 processor and a Gigabyte GA EX58 Extreme Mobo.....all my Sata connection straight off board are used up and I need at least 4 more (I would prefer the individual Sata connection rather than SAS) BUT so far I have bought three Sata expansion cards all of them are too long....the most recent is a Highpoint Rocketraid 2640, it is 90mm long and it is too ****** long....all because of the plumbing from the Mobo.

Apart from smashing the thing and starting again can anyone suggest anything???????



desdichato is offline   Reply With Quote
Old 07-15-2011, 01:58 PM   #2
Fully Optimized
Indigo's Avatar
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: Aaaaaarrgh

what in the world are you putting this into? It sounds like your case is the issue here, not the rest of the components. What kind of case are you using? Tower, Server rack, etc?

Indigo is offline   Reply With Quote
Old 07-16-2011, 01:47 AM   #3
Baseband Member
Join Date: Aug 2010
Posts: 37
Default Re: Aaaaaarrgh

Hi Og,

Thanks for your response, As mentioned I am using a Gigabyte GA EX58 Extreme board with an I7 processor (it can be seen at Gigabyte GA-EX58-EXTREME Motherboard - Intel X58, LGA 1366, ATX, Audio, PCI Express 2.0, CrossFire Ready, SLI Ready, Dual Gigabit LAN, S/PDIF, Firewire, USB 2.0, HyperThreading at TigerDirect.com), I have 4 x 2Tb Hdd's, 4 x 1Tb Hdd, 1 x 32Gb SSD specifically for a game, 1 x 64 Gb SSD For the OS & a 120Gb for software (at least that the way I'm thinking at the moment).....My case is a Thermaltake Xaser VI 4000 series tower....I am not having trouble mounting the drives there is plenty of space for them but my Mobo has 10 Sata connections but they are all used up so I have been after an add on Sata card.....the last one I got should fit in the PCle x 1 slot but is a couple of mm too long and is catching on the x58 chipset, unfortunately I cannot shave the add on card as that end is two of the Sata connections.

Thanks again

desdichato is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0