Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-01-2008, 12:45 AM   #1
Baseband Member
 
WiiManDustin's Avatar
 
Join Date: Nov 2007
Posts: 55
Send a message via AIM to WiiManDustin Send a message via MSN to WiiManDustin
Default ?????

Ok when I restarted my notebook, it goes to the boot screen and gets to the Microsoft bar loading thing....then nothing....my cursor still is around and I can move it....but no background....retried several times with no avail......help thanks
__________________

__________________
Toshiba Satellite X205: Tweaked Windows Vista Home Premium 32 bit; Intel Core 2 Duo: Centrino Duo T5450 @ 1.66GHz; 4GB PC2-5300 DDR2 667MHz SDRAM (2 x 2GB); NVIDIA GeForce 8700M GT 256mb; Dual 5400rpm 120GB HDDs
WiiManDustin is offline   Reply With Quote
Old 03-01-2008, 01:30 PM   #2
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: ?????

So you mean AFter the loading bar.. like it starts up but nothing happens?

Try to start the task manager, see if anything happens from there.. if you can run explorer.exe.

Then plug in a different mouse, see if it works.

You can run a computer without a mouse..

alt+tab
alt THEN space THEN c
and the tab key... that's really all you need.
The windows key+e opens up my computer..
__________________

Captain Pooka is offline   Reply With Quote
Old 03-01-2008, 01:42 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: ?????

try the explorer.exe thing above
also try safe mode.
could well be a virus?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-01-2008, 01:44 PM   #4
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: ?????

Well, yeah. How old is the notebook? You're touch pad may be screwed up or something.

I hate it, *coughs* reinstall*
Captain Pooka is offline   Reply With Quote
Old 03-01-2008, 04:58 PM   #5
Daemon Poster
 
iamchickenlover's Avatar
 
Join Date: Jan 2008
Posts: 821
Default Re: ?????

what do you mean tweaked windows vista? if you changed setting that should not have been changed with not microsoft products than you sir are in deep doodoo. and have to reinstall vista lol i hate doing that.
my laptop does this for like 5 minutes than it works but that is beacaue it is slow and ill maintained.
iamchickenlover is offline   Reply With Quote
Reply

« youtube | DVI cable »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0