Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2008, 09:49 PM   #11
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 9800GTX & S-Video Problem. (No connection)

yeah it should have came with a cable thats the one you uses the ones you buy at teh store a 4 pin i believe and will not work they don't sell adapters i belive tvs accept both typres itsjust the output device has to have the correct one.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 06-10-2008, 09:57 PM   #12
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: 9800GTX & S-Video Problem. (No connection)

Quote:
Originally Posted by ace777 View Post
yeah it should have came with a cable thats the one you uses the ones you buy at teh store a 4 pin i believe and will not work they don't sell adapters i belive tvs accept both typres itsjust the output device has to have the correct one.
I'm totally confuzed here...

I have a 4 pin cabe, that can fit inside my video card, but my vid card has more then just 4 pin, it can also accomibate 9(i belive) from what that guys is saying, i need an adapter...
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 06-11-2008, 05:01 AM   #13
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 9800GTX & S-Video Problem. (No connection)

only adapte i can find sorry

http://www.newegg.com/Product/Produc...82E16812196063

ive never heard of that like i sais all you have to do is run to a dvd player and that to your tv , im sorry i can't help you on that, but have you tried teh cable that came with your video card?

and im sorry bro but i won't be able to get back to you for teh next 10 hours-12 hours im puling a shift from 5-6 and ill try to help as best i can sorry.someone here will surly help you though.

you there pr have you fixed it up man?

sorry for double post but to bump it, have you solve it man?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0