Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-06-2005, 03:06 PM   #1
Solid State Member
Join Date: Feb 2005
Posts: 16
Default 96oo pro hdtv dvi display problems

i have a 52 hdtv with dvi imput. Have ati 9600 pro 256mb card. when i connect to t.v. it either blacks out my vga monitor or when i do get display it doesn't allow me to change any settings with the resoluton and all. But the displays is beautiful when it shows up, the main reason im asking is that with me not able tochange the display it cuts the top and bottom off too much. I've been messing around for aout 2 days now and i can't find anywhere to fix this. im sure im not the only one with this problem, but just googling hasn't found my fix. can anyone help me or point me in the right direction? this is killing me. Bought a new board ( asus p4p800 se just cause my old one didn't have the agp slot, the card just to hook up to the t.v. and a case cause my new board wouldn't fit a micro atx case, so had to upgrade. spent like 4 bills fior this, gotta work
rai02rai is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0