Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-06-2004, 09:28 PM   #1
Beta Member
 
Join Date: Dec 2004
Posts: 4
Unhappy 915p-a sound not working?

i just finished building a computer using an ECS 915P-A motherboard, P4 3.0 Ghz HT, 1gb ddr400 ram. everything is working well except for my sound. i have installed the correct drivers for it from the cd that came with the motherboard but still not working. any suggestions would be awesome. thanks.
__________________

coldxfusion is offline   Reply With Quote
Old 12-06-2004, 11:56 PM   #2
In Runtime
 
skunx710's Avatar
 
Join Date: Nov 2004
Posts: 289
Default Re: 915p-a sound not working?

Did u look in the device manager to see if it took the drivers?
ECS sucks, I'm sorry you didn't come here before you bought something. I have seen bad onboard audio on ecs boards on several occasions new out the box. My opinion, get a sound card.

Oh, and next time remember, you get what you pay for..So if a socket 478 board averages about 80-120 dollars, and you can get one for 39, it probably sucks.
Scott.
__________________

skunx710 is offline   Reply With Quote
Old 12-07-2004, 01:48 AM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: 915p-a sound not working?

i had a similiar problem. i got my sound back by going into the bios and enabeling it that way. check through all of the sub catagories in the bios you might find it there.
woz
wozelbeak is offline   Reply With Quote
Old 12-07-2004, 02:31 AM   #4
Solid State Member
 
Join Date: Dec 2004
Posts: 6
Default Re: 915p-a sound not working?

also i would recommend getting the latest drivers off the manufactures website incase there are any bugs in the older drivers which im sure there were.
billabong_jim is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0