Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2007, 01:53 AM   #1
In Runtime
 
Aimher3's Avatar
 
Join Date: Feb 2007
Posts: 203
Send a message via AIM to Aimher3
Default 8800 gts question

recently got one for my 2nd rig 320 mb card tho well here is my issue...


only gettin like 12 fps in Wolfenstein Enemy Territory with it
like 50 fps in CSS


idc if its the low end 8800 but i think i should still pump out alot more fps then 12 on ET :\ any feed back would be great
__________________

__________________
| Asus M2n-SLI delux |-| AMD 6400+ |-| ocz DFI Special Edition Dual Channel 2GB 800mhz |-| Evga 8800 GTX |-| 100 GB seagate Internal |

Add Rep Im Cool :D
Aimher3 is offline   Reply With Quote
Old 07-01-2007, 11:21 AM   #2
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: 8800 gts question

hmmmmmmmmmm
stupid question
but did u install the drivers?(the latest ones)
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-01-2007, 12:01 PM   #3
In Runtime
 
Aimher3's Avatar
 
Join Date: Feb 2007
Posts: 203
Send a message via AIM to Aimher3
Default Re: 8800 gts question

yeah drivers are up todate with the video card
__________________
| Asus M2n-SLI delux |-| AMD 6400+ |-| ocz DFI Special Edition Dual Channel 2GB 800mhz |-| Evga 8800 GTX |-| 100 GB seagate Internal |

Add Rep Im Cool :D
Aimher3 is offline   Reply With Quote
Old 07-01-2007, 02:06 PM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: 8800 gts question

hmm for some reason that dosnt sound right at all
i have the 640mb version and ive got 300 fps
mabey a defective card?
run some stress tests on it
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-01-2007, 03:12 PM   #5
In Runtime
 
Aimher3's Avatar
 
Join Date: Feb 2007
Posts: 203
Send a message via AIM to Aimher3
Default Re: 8800 gts question

how would i run a stress test on my card any programs
__________________
| Asus M2n-SLI delux |-| AMD 6400+ |-| ocz DFI Special Edition Dual Channel 2GB 800mhz |-| Evga 8800 GTX |-| 100 GB seagate Internal |

Add Rep Im Cool :D
Aimher3 is offline   Reply With Quote
Old 07-01-2007, 03:44 PM   #6
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: 8800 gts question

sounds like you have some hardcore bottlenecking going on
__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 07-01-2007, 03:46 PM   #7
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: 8800 gts question

DO you have all the latest patches for Wolfenstien?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-01-2007, 04:25 PM   #8
In Runtime
 
Aimher3's Avatar
 
Join Date: Feb 2007
Posts: 203
Send a message via AIM to Aimher3
Default Re: 8800 gts question

yes sir
__________________
| Asus M2n-SLI delux |-| AMD 6400+ |-| ocz DFI Special Edition Dual Channel 2GB 800mhz |-| Evga 8800 GTX |-| 100 GB seagate Internal |

Add Rep Im Cool :D
Aimher3 is offline   Reply With Quote
Old 07-01-2007, 04:26 PM   #9
In Runtime
 
Aimher3's Avatar
 
Join Date: Feb 2007
Posts: 203
Send a message via AIM to Aimher3
Default Re: 8800 gts question

what could it be i mean the processor is the same in my sig below 4600 dual core @ 2.6 u think that could be the issue?
__________________
| Asus M2n-SLI delux |-| AMD 6400+ |-| ocz DFI Special Edition Dual Channel 2GB 800mhz |-| Evga 8800 GTX |-| 100 GB seagate Internal |

Add Rep Im Cool :D
Aimher3 is offline   Reply With Quote
Old 07-01-2007, 05:24 PM   #10
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: 8800 gts question

Quote:
Originally Posted by Aimher3 View Post
what could it be i mean the processor is the same in my sig below 4600 dual core @ 2.6 u think that could be the issue?
The CPU is fine. What is your RAM running at? Also do you have any programs running in the background that could be using up resources?
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0