Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2007, 06:20 PM   #31
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 775 heatsink fitting

Well, BIOS flashed fine Its now updated, and I can start to set up RAID and follow on to the Windows setup

BIOS seems to be reading my DDR2 RAM at 666mhz rather than 800.
The older BIOS read it as 700 something.
I may have to manually set

EDIT:

Manually changed it to 4,4,4,12,T2 and it now reads 798mhz.

Is this normal?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-01-2007, 06:58 PM   #32
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: 775 heatsink fitting

Quote:
Originally Posted by Kage View Post
Well, BIOS flashed fine Its now updated, and I can start to set up RAID and follow on to the Windows setup

BIOS seems to be reading my DDR2 RAM at 666mhz rather than 800.
The older BIOS read it as 700 something.
I may have to manually set

EDIT:

Manually changed it to 4,4,4,12,T2 and it now reads 798mhz.

Is this normal?
Good , i think the 2 off 800 is about right cosmy friend has ddr2 667 and it reads as 665 he ahs a c2d e6600 as well
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 09-01-2007, 07:01 PM   #33
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 775 heatsink fitting

Good, thanks

RAID is now setup I hope, and I need to now place SATA drivers on floppy to start Windows
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-01-2007, 07:03 PM   #34
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: 775 heatsink fitting

better than my ram that reads at 700mhz cos of amd's on board ram controller
nice , it sounds like you are making some progress
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 09-01-2007, 07:06 PM   #35
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: 775 heatsink fitting

Weird, dont think changing the ram timings should effect the ram speed in mhz. Doesnt matter anyway i guess, working now lol.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 09-01-2007, 07:24 PM   #36
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 775 heatsink fitting

I just can't wait to get Windows up and working...

Windows is now installing

EDIT:

Well... its frozen after installing drivers, saying
Setup is now starting Windows.

Its just stood there :|
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-01-2007, 07:30 PM   #37
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: 775 heatsink fitting

what drivers were installing?
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 09-01-2007, 07:33 PM   #38
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 775 heatsink fitting

The ones needed to install sATA drivers in XP,
I think I chose the right one

Its really acting screwy though. I reset and it deleted my RAID 1 array...

I set it up again. Went to setup Windows, and guess what? It now thinks theres no drive with the drivers on. Its on the floppy drive!

Then it followed to see the CPU after restarting again, but got to read the memory and stopped. It wrote the first two letters
'Me'

Then, reset again, and it worked. Tried to boot up to Windows setup, and its froze on Inspecting current hardware config.

I think this motherboards faulty Or it could be a stick of memory?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-01-2007, 07:44 PM   #39
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: 775 heatsink fitting

time to run memtest on both sticks.
Rudster816 is offline   Reply With Quote
Old 09-01-2007, 07:46 PM   #40
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 775 heatsink fitting

Yep... If I can get to Windows to do that

Or is there a DOS version?

EDIT:

I swapped memory to the second set of DIMMS, and went to install Windows again.

It blue screened after the setup text:

DRIVER_IRQL_NOT_LESS_OR_EQUAL
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0