Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2006, 03:17 AM   #11
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: 7600gt: no power?

Quote:
Originally Posted by badninja3
haha.

what card do u have?
x300se

Anyways, Mike, if that was directed towards me, I have a PC.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-09-2006, 04:40 AM   #12
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: 7600gt: no power?

Quote:
Originally Posted by MikeReiner
I suggust using an OEM version of windows for a custom built computer.. laptops are usually brand name.. and if your trying to use a brand name-modified version of windows on a custom system, your likely to get some problems.
well, after a bit of bios tweeking, the windows cd installed fine. i think i had the cpu underclocked way too much. lol. clock speed was set to automatic. then i changed it to default. then booted windows like that. and windows froze. then i went back(after an hour) into the bios to find that the multiplier was set to only 5x!!! so i was only at 1.0ghz. lol. after that, windows cd booted fine. but it didnt detect my hdd. said it was corrupted. so i connected the hdd to my old pc. didnt recognize. so im guessing its busted. oh well.
__________________

__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 06-09-2006, 06:41 AM   #13
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: 7600gt: no power?

badninja, is that card loud as hell?
__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 06-09-2006, 03:03 PM   #14
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: 7600gt: no power?

i cant even hear it. but thats probably cuz the cpu fan is really loud, and always at near-full blast.
__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 06-09-2006, 05:45 PM   #15
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: 7600gt: no power?

The 7600's are so low in power consumption that a PCI-E power plug isn't needed. All the power it needs is feeded through the PCI-E bus. That's why the 7600 is such a good budget mid-range card. It hardly uses any power, but for the $150+ price range, it offers performance better than the 6800 GT and GS by a healthy margin.
alvino is offline   Reply With Quote
Old 06-09-2006, 05:47 PM   #16
Daemon Poster
 
Xiggy's Avatar
 
Join Date: Apr 2006
Posts: 565
Send a message via AIM to Xiggy Send a message via MSN to Xiggy
Default Re: 7600gt: no power?

what is ur new system specs?
Xiggy is offline   Reply With Quote
Old 06-09-2006, 09:03 PM   #17
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: 7600gt: no power?

Quote:
Originally Posted by joepic
badninja, is that card loud as hell?
That thing screams when the fan is at full power, such as when playing games. Its not too bad at idle though.
kocheez75 is offline   Reply With Quote
Old 06-09-2006, 09:06 PM   #18
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: 7600gt: no power?

There really aren't any stock fans that are built for silence. If you want something quiet, go for the Zalman VF700-Cu or VF900-Cu depending on your budget.
alvino is offline   Reply With Quote
Old 06-09-2006, 10:28 PM   #19
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: 7600gt: no power?

Quote:
Originally Posted by Xiggy
what is ur new system specs?
http://www.computerforums.org/showpo...7&postcount=44
__________________

__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0