Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-12-2006, 12:28 PM   #1
Beta Member
Join Date: Feb 2006
Posts: 4
Send a message via AIM to ttoille Send a message via MSN to ttoille
Default 64 bit driver problems

Ok, So the other day I crashed my laptop due to a virus. I then realized, I don't have the recovery disc for WinXP 64. So I ordered a new version and installed it today. It installed fine and I was happy, untill I got the driver disc out... Apparently, when I bought my laptop w/ x64 allready installed, It wasn't really x64... NONE of the drivers on the driver disc work for my new copy of x64!!!

So I come here today to ask, how the H*LL do I fix this. I have looked at IBuyPower.com (where I originally purchased the laptop) and they tell me to go to the manufacture's websites... So I went to ATI's website and downladed the closest thing they had to my drivers, and they did not work. During the install I got a 'Missing INF File' error.

I emailed I buy power earlier today and have not recieved an asnwer, hopefully tomarrow.

So frusterating!

ttoille is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0