Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2009, 04:18 PM   #1
Solid State Member
 
Join Date: Aug 2006
Posts: 9
Default 600 watts too much? Help!

Hi.
My computers power supply recently burned out. It was an Xclio-450 watt power supply. So after it burned out I bought another power supply which is a Coolmax 600 watt V-600 power supply. And now my computer does not boot or do anything. All the fans turn on but I get no video and no beeps. And the hard drive LED light is solid green it does not blink. These are the specs to my computer:
Motherboard-ASUS A8N-E
CPU-AMD Athlon 64 4000+ socket 939
Video card-XFX Geforce 7900 GS
Sound card: X-fi Xtreme gamer
Western digital hard drive
and 3 optical drives (dont ask)
I was wondering if maybe 600 watts was too much for my system and maybe it burned out my system? Can this be true? I hope not because I got some homework to finish. Thanks for any help.
__________________

necro is offline   Reply With Quote
Old 12-29-2009, 04:20 PM   #2
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: 600 watts too much? Help!

Power supply wattage doesn't matter. Your computer will only take what it needs from the power supply.

Did you plug the 4-pin CPU plug in?
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-29-2009, 04:52 PM   #3
Solid State Member
 
Join Date: Aug 2006
Posts: 9
Default Re: 600 watts too much? Help!

Yes I plugged in that one plus the main 24 pin one. I also disconected all the other unecessary stuff and tried to boot it with the bare minimum and still nothing. I dont know what to do.
necro is offline   Reply With Quote
Old 12-29-2009, 04:58 PM   #4
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: 600 watts too much? Help!

Try clearing the CMOS. You'll see a little jumper labeled CMOS. Pull it out and move it one spot over and take out the battery.

Another thing you can do is re-seat your ram, graphics card, and double check connections.

The worst-case scenario here is that when your old power supply died it didn't go alone.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-29-2009, 05:02 PM   #5
Solid State Member
 
Join Date: Aug 2006
Posts: 9
Default Re: 600 watts too much? Help!

Ok ill try that. The jumper is that little square looking thing right? I think on my board its on the bottom left.
necro is offline   Reply With Quote
Old 12-29-2009, 05:04 PM   #6
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: 600 watts too much? Help!

Sounds like that's it. There will be three pins there and you just have to move the jumper over for like 30 seconds then move it back and replace the battery.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-29-2009, 05:11 PM   #7
Solid State Member
 
Join Date: Aug 2006
Posts: 9
Default Re: 600 watts too much? Help!

Ya that did not work.......I unplugged the power cord, removed the battery, moved the cmos thingy over one spot and left it for like 30 seconds and put everything back but still nothing. The mobo light comes on but I get no boot or video or beeps. Maybe my system is dead?
necro is offline   Reply With Quote
Old 12-29-2009, 05:17 PM   #8
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: 600 watts too much? Help!

It's definitely possible. The only thing you can do is replace yor components with working ones to find out what still works

Maybe someone else can chime in if they have any ideas, I don't have any left.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-29-2009, 05:47 PM   #9
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Re: 600 watts too much? Help!

I think when your power supply died, it took your MOBO with it
You're gonna have to test it with a new one..
__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 12-29-2009, 06:28 PM   #10
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: 600 watts too much? Help!

Use this as a lesson to buy quality power supplies. It's the one area you don't want to cheap out on.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0