Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2008, 09:25 PM   #11
Daemon Poster
 
Join Date: Dec 2007
Posts: 694
Default Re: 5400 temp

50c @ idle is making me nervous
__________________

rifle is offline   Reply With Quote
Old 09-05-2008, 09:26 PM   #12
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 5400 temp

did you build or buy? did you put alot of theremal paste of is the fan running correctly?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 09-05-2008, 09:28 PM   #13
Daemon Poster
 
Join Date: Dec 2007
Posts: 694
Default Re: 5400 temp

i built it and it was the paste that came with my artic cooler
rifle is offline   Reply With Quote
Old 09-05-2008, 09:31 PM   #14
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 5400 temp

did you put a good amouint ber generous. also is your fans running its very important to check and is the heat sink fully contacted to the board?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 09-05-2008, 09:33 PM   #15
Daemon Poster
 
Join Date: Dec 2007
Posts: 694
Default Re: 5400 temp

yep thats all good. i guess ill call up some pc shops and see if they have some thermal paste.

whats the best way to take the paste off?
rifle is offline   Reply With Quote
Old 09-05-2008, 09:38 PM   #16
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 5400 temp

i just use cardboard lol but im not really sure man, maybe a faulty cpu or board you never know id try the cheapest and get some paste.

BTW this may matter to you:

http://www.xtremetek.com/info/index.php?id=14&page=1
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 09-05-2008, 11:28 PM   #17
Daemon Poster
 
Join Date: Dec 2007
Posts: 694
Default Re: 5400 temp

edit nvm
rifle is offline   Reply With Quote
Old 09-06-2008, 12:12 AM   #18
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: 5400 temp

If your using the Arctic Cooler 64 you shouldn't have a problem if its installed correctly. I have a 90nm X2 5600+ OC'ed to 3Ghz and I never see it go above 55. Right now its at 36C and 40C for both cores, and I didn't bother to remove the Arctic Cooler Thermal compound as I did a bit of research. In some cases, Arctic Cooling MX-2 thermal compound has beat AS5.

That is read using core temp which I think is a nice program as you can check log files and record temps from the CPU.

If I where you I would buy some AS5 and reset the heat sink because that doesn't sound like its on very well. When I installed mine I had a fear I was going to break the motherboard. When I finally got it on if looked like there was 300 pounds of pressure on that little thing.
__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 09-06-2008, 12:25 AM   #19
Daemon Poster
 
Join Date: Dec 2007
Posts: 694
Default Re: 5400 temp

Quote:
Originally Posted by NEED WOW NOW View Post
If your using the Arctic Cooler 64 you shouldn't have a problem if its installed correctly. I have a 90nm X2 5600+ OC'ed to 3Ghz and I never see it go above 55. Right now its at 36C and 40C for both cores, and I didn't bother to remove the Arctic Cooler Thermal compound as I did a bit of research. In some cases, Arctic Cooling MX-2 thermal compound has beat AS5.

That is read using core temp which I think is a nice program as you can check log files and record temps from the CPU.

If I where you I would buy some AS5 and reset the heat sink because that doesn't sound like its on very well. When I installed mine I had a fear I was going to break the motherboard. When I finally got it on if looked like there was 300 pounds of pressure on that little thing.
yea ill probably go out tomorrow and re do it. can you use alcohol to get the old thermal paste off?
rifle is offline   Reply With Quote
Old 09-06-2008, 02:59 AM   #20
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: 5400 temp

The ACF7PRO has pre-applied MX-2 paste which is better than pretty much everything you could buy to replace it.

Did you properly clean the IHS with isopropyl alcohol before mounting the cooler?
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0