Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-07-2006, 12:33 AM   #31
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Are you sure the sound card is 5.1? Go back to the Control Panel and go to the Sound Devices properties. Then go to the Audio tab and make sure the sound default device is the soundblaster live.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 03-07-2006, 12:36 AM   #32
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Pretty damn sure

__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 03-07-2006, 12:37 AM   #33
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Man why did I ever get 5.1 !!!!!!!
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 03-07-2006, 12:39 AM   #34
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Looks like you're doing everything right. If your speakers are 5.1 and your sound card supports 5.1, I don't see why it won't work. I would uninstall the drivers, delete the soundcard from the Device Manager and start over again. I may even try to move the sound card to another slot if possible. Then go to soundblaster.com and download the latest drivers.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 03-07-2006, 12:39 AM   #35
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Lol good quesion!

Ill take your speakers. Ill send you a pair of really really nice 2.1. I mrean REALLY nice!

Scarcasim of course. Unless you really wanna do it. Lol then hit me up. Id gladly do it
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 03-07-2006, 12:40 AM   #36
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

ahaha good one Arizx
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 03-07-2006, 12:41 AM   #37
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Quote:
Originally Posted by TRDCorolla
Looks like you're doing everything right. If your speakers are 5.1 and your sound card supports 5.1, I don't see why it won't work. I would uninstall the drivers, delete the soundcard from the Device Manager and start over again. I may even try to move the sound card to another slot if possible. Then go to soundblaster.com and download the latest drivers.
Well, I supposed thats the best advice tonight

Ill do it tomorrow. Because im supposed to be in bed now, lol.. Anyways.. thanks alot!
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 03-07-2006, 12:45 AM   #38
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Your welcome. I hope it works. If not, RMA time.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 03-07-2006, 12:45 AM   #39
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

Yeah maybe ill uninstall the drivers for the integrated and then reinstall..Ill seee how lazy im feeling tommorow
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 03-07-2006, 02:21 AM   #40
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: 5.1 Option set, and All pugged in right, but still wont let me turn up the 5.1 sound!

wow i never noticed that before, i have 5.1 headphones and i dont have those options either, somethings wrong here lol
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0