Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-20-2006, 08:04 AM   #1
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default 5.1 Only playing 2 front

I got a creative libe blaster 24 bit sound card. I then got some Logitech 5.1 X530 surrond speakers. However my front two speakers are only working. I pluged it in all the combinations possible updated my driver. I hear sound out of my speakers when its plugged into a certain slot. But not all of them at the same time. Any suggestions culd it be my sound card? Could it be my speakers? Everything is plugged up right from what I can guess.
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 02-20-2006, 08:10 AM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: 5.1 Only playing 2 front

Are there more than one audio jack?
__________________

lhuser is offline   Reply With Quote
Old 02-20-2006, 09:10 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 5.1 Only playing 2 front

Green should be stereo. You should then have one for the two back surrounds then (should be black), and I believe, one for the Centre (though I'm not sure about that).

You must then go to Control panel, and go to Sound and Audio Devices. Enter the Speaker settings, and choose 5.1 surround from the list, or if thats not avilable, Surround should be the same thing.

Then configure any audio programs you may have to run surround.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-20-2006, 09:37 AM   #4
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: 5.1 Only playing 2 front

I've done that though thats the thing. I've dealt with surrond sound before. And I go into Windows set up for 5.1. Plug in my speakers and puff, surround sound. And its plugged in according to the color code any how. black to black, green to green, pink to pink.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 02-20-2006, 10:09 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 5.1 Only playing 2 front

Weird...

Since the sub plugs everything up, check for any dials or switches behind it.

If that doesn't work though, its possible you could have a faulty speaker set.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-20-2006, 10:46 AM   #6
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: 5.1 Only playing 2 front

wow what are the odds I had the same problem and someone helped out on CF about a week ago..Go to my computer ///Control Panel///Printer/Other Hardware/Sounds Applications//Then got to adjust the speaker volume and change it to 5.1 sourround sound...After that Go to Advanced Volume Controls turn the Rear volume up and the speakers should come on...I didnt have rear on my volume controls i had to go to options properties in Volume Control and add it in...After that i turned them all up and all my speakers work fine..I think you might have the same problem all you have to do is turn that rear volume up and everything should work out great..Let me know how it goess
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 02-20-2006, 02:16 PM   #7
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: 5.1 Only playing 2 front

I don't see it. I don't see rear volume control. Just left, and right.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 02-20-2006, 02:26 PM   #8
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: 5.1 Only playing 2 front

You've installed all components of those sound card drivers, right? You need to, if you haven't, and mess around with those programs.
Jamxx is offline   Reply With Quote
Old 02-20-2006, 02:31 PM   #9
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: 5.1 Only playing 2 front

I have. I even went to their website I got the serial number for my sound card and searhed it out that way. Drivers are correct.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 02-20-2006, 02:31 PM   #10
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: 5.1 Only playing 2 front

Ok, go to the speaker control at the bottom right ...Options...Prefs...And add Rear...and then crank that bar till u like the sound..that should turn them on

Here ill eve give u a liitle pic Let me know wat happens
__________________

__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0