Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-29-2007, 12:11 AM   #1
Beta Member
 
Join Date: Apr 2007
Posts: 4
Default 478 prescott help

hey, i got a biostar p4m80-m4 motherboard with an intel p4 3.0 prescott,

I had a 2.6 512 cache and then upgraded to this 3.0 with 1mb cache... but im not noticing much differance... actually im not noticing its not stable.

I have ddr400 pc3200 kingstone hyper-X, one 512 and one 256.
i also have a 320gb sata hard drive.

I have no clue why its not any faster. i will test out a few games soon but i dont really see anything better about this processor... maybe you guys can help me out give me some ideas.... with in a few months i want to build a AM2 but i still want to keep this computer too. HELP PLEASE
__________________

fueledpassion is offline   Reply With Quote
Old 04-29-2007, 12:12 AM   #2
Beta Member
 
Join Date: Apr 2007
Posts: 4
Default Re: 478 prescott help

OH i also forgot to add. CPU clock is 200... AKA FSB no? shouldnt that be 800? ... oh im stupid with computers
__________________

fueledpassion is offline   Reply With Quote
Old 04-29-2007, 05:21 AM   #3
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: 478 prescott help

no the bus is 200hz quad pumped so 200 X 4 = 800

anyway what voltage is the processor running at?
do you think your power supply is ppowerfull enough ?
also what are the temps of this new p4 check them did you use thermal compund on the heatsink base ?
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-29-2007, 11:53 AM   #4
Beta Member
 
Join Date: Apr 2007
Posts: 4
Default Re: 478 prescott help

volts are the fallowing;

1.38V
1.58V
3.3V= 3.3V
5V=4.92V
12V=10.5V
-12V=-8.74V
-5V=-0.42-3.33V
Vbat=3.35V
5vsb=4.78V


I have no clue what those mean but thats what it says...

CPU speed 3000MHZ
CPU clook 200MHZ
memory clock 200MHZ
agp clock 72
pci clock 36
over clock % = 100%

CPU temp will be around 34C to 45C i have not seen it go over that so far...


I have 2 cd trays
1 sata hard drive
3 case fans
1 floppy
24 pin mobo

on a 400 watt case...


and what dose 200X4=800 mean, i need 4 DDRS to runn at 800? or i have to do bios junk?


and yes i did you tremal compound on the heatsink base.
my whole case, the avg temp is 65F some times 68F
ram temp is same temp as the case....


thank you for taking your time to help me with this one. it is much apprishiated.
fueledpassion is offline   Reply With Quote
Old 04-29-2007, 12:32 PM   #5
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: 478 prescott help

no the 200 X 4 means that the bus speed is 200 but it is quad pumped which means it s realy 800mhz
as for the voltages which one says cpu voltage
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-29-2007, 05:34 PM   #6
Beta Member
 
Join Date: Apr 2007
Posts: 4
Default Re: 478 prescott help

Quote:
Originally Posted by muz379 View Post
no the 200 X 4 means that the bus speed is 200 but it is quad pumped which means it s realy 800mhz
as for the voltages which one says cpu voltage
ok right now i have;
CPU Vcore 1.37V
+3.3= 3.28
+5.0= 4.97
Dram = 2.62

at 37C CPU temp
fueledpassion is offline   Reply With Quote
Old 04-30-2007, 02:17 PM   #7
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: 478 prescott help

hmm i dunno about p4 ht but i think 1.37 looks a bit low i may be wrong i have never had a p4 ht before
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-30-2007, 02:34 PM   #8
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: 478 prescott help

Mine rather stays in the 1.45, but bumps to 1.36 at times.

If your idles at 1.37, then I'd check your PSU. What's the wattage?
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0