Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2010, 05:18 PM   #1
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default The $4 HP Project. Need some help.

Ok, so I bought this like new HP Pavilion a700n for $4, yes, $4, at an action the other day,and turns out it works fine.


So I plan to turn it into a computer that should last another 2-3 years.
And to say the least It has overpaid itself, but has a few, issues, so to speak.

It came with a cd-r hooked to one ide, and a hdd hooked to another on 2 different slots. The cd-r would keep trying to play this music cd and never open, so it went to the trash pile, and i hooked up a different cd-r to the hdd line, and it worked.

Then I decided to finnally hook up my unused new sony DVD-R sata,and it works great on both sata ports.

(you might be wondering where im headed with this, but you'll see.)

So the computer origionally came with this 80GB WD ide drive, and all my steam stuff barely fits on this 100 in my laptop.

I want to hook up a second hdd, and I have 2, both are these seagate 160 gig drives.
One is Sata, one is IDE.

I hooked up the sata, and it didnt show up. I tried everything, different cable, different port. The drive did not show up. The DVD-R works fine on both Sata ports though.

So then I went to the IDE drive. Same problem, and both origional HDD and CD-R work on either port.

And Then I have one last problem with it. It has this memory Card reader on the front:


The auction guy turned the PC on, which came with this sorry a$$ 16mb CF stick, and it showed up in the origional OS(pos virusy thingy). I unplugged it and dusted it out, replugged it in, and it wont detect anything. tried the cable, zip.

Most of its specs are likley to change by the time i'm done with it, but while I'm here, might as well do so.

-AS bought specs:
Amd Athlon XP 3000+
512Mb DDR 400 Hylink Ram
80Gb WD Caviar IDE ATA 133
XP Home(5 acounts with norton virus crap on it)
S3 Mirrage Unichrome
-Current Specs (everything in it was used around here, all free )
Amd Athlon XP 3000+
1024mb DDR400 2x 512 Hylink Ram
80GB WD Caviar IDE ATA 133
XP Pro
ATI Radeon 9600 Pro 256mb

-Desired Specs
Amd Athlon XP 3200+
2048mb DDR400 2x 1024 Kingston 2 CAS
80GB WD Caviar IDE ATA 133 + (160GB SG 7200 Sata I + 160GB SG IDE in raid 0)
XP Pro
ATI Radeon X1550(lootin' from mah old comp lol)

Any help would be appreciated, thank you ahead of time.

Some more pics:


__________________

aPanzerIV is offline   Reply With Quote
Old 12-14-2010, 05:42 PM   #2
JCB
Daemon Poster
 
JCB's Avatar
 
Join Date: Oct 2004
Posts: 1,302
Default Re: The $4 HP Project. Need some help.

congrats on the great purchase As for the new 160gb drives not being detected im thinking a BIOS upgrade might help??
__________________

JCB is offline   Reply With Quote
Old 12-14-2010, 05:59 PM   #3
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: The $4 HP Project. Need some help.

Or they might not be enabled in the BIOS to start off with.
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 12-14-2010, 07:16 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: The $4 HP Project. Need some help.

Quote:
Originally Posted by InfectionZero View Post
Or they might not be enabled in the BIOS to start off with.
Since the SATA optical drives work I'm willing to write this off and say the drives are just not initalized/formatted. Also, most of those older HPs did not support RAID so have you confirmed that the motherboard supports it?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-14-2010, 09:03 PM   #5
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: The $4 HP Project. Need some help.

Im going to check the bios after i finnally get the download from hp, internets getting lazy, whenever i walk away i come back and it says that it could not find it and then redownloads a pittiful 243 bytes and says its done... the download is about 4mb, not even close to 243 bytes...

Stupid sprints fixing to say bye...

Edit:
Found a NICE 9800XT on ebay, slightly faster than X1550

Got it up finnally, not much of a change, apears in bios, not in windows... clicked on lotsa stuff, nothing... was planning on getting a raid 0 just to improve system speed, maybe that would help?





aPanzerIV is offline   Reply With Quote
Old 12-14-2010, 11:15 PM   #6
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: The $4 HP Project. Need some help.

you could even try using windows 7 on it. Since you said you wanted it to last 2-3 years and xp will be mostly unsupported before then. What will this computer be used for
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 12-15-2010, 08:38 AM   #7
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: The $4 HP Project. Need some help.

All on the same PSU that came with the system
__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Old 12-15-2010, 09:31 AM   #8
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: The $4 HP Project. Need some help.

Have you reformatted the new hard drive since trying to install it? Windows gets kinda weird about new drives sometimes. Use either Gparted or the Windows install disc. If it doesn't show up in those, I'm gonna say it's the compaq BIOS issue that prevents most drives from working on their older computers.
foothead is offline   Reply With Quote
Old 12-15-2010, 11:04 AM   #9
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: The $4 HP Project. Need some help.

ok...

What bios issue?
aPanzerIV is offline   Reply With Quote
Old 12-15-2010, 11:27 AM   #10
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: The $4 HP Project. Need some help.

Quote:
Originally Posted by aPanzerIV View Post
ok...

What bios issue?
Well, older compaqs and HPs had this problem with their BIOS that made them extremely picky about which hard drives they worked with. For example, my dad's old P4 compaq rejected all four drives I tried to use in it. The only one that I could get working is the POS it came with.
__________________

foothead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0