Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-22-2008, 11:40 AM   #1
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default 3DMark06 has stopped working..

Man, sure getting a lot of problems...

During the tests, randomly it'll close when it feels like it and say that.

This ALSO happens when I try to open Oblivion .. it doesn't even open, a black screen and then gives me that message.

Why does this happen?
__________________

__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 08-22-2008, 12:05 PM   #2
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 3DMark06 has stopped working..

failing gfx card?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-22-2008, 12:06 PM   #3
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Re: 3DMark06 has stopped working..

My brand new 4870X2? :/

Any other suggestions?
__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 08-22-2008, 12:07 PM   #4
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 3DMark06 has stopped working..

well it may be a new card but that doesn't mean it can't have a defect how new is it? does the oblivion disk have sccratches? have you tried any other games?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-22-2008, 12:24 PM   #5
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Re: 3DMark06 has stopped working..

How can it be the gfx anyway? It doesn't even load up the program first ....

Yes, UTIII seems to work fine.
__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 08-22-2008, 12:25 PM   #6
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 3DMark06 has stopped working..

you said durint test so your loading it up, im just suggesting things dude, probably a bad copy or disk check for scratches and reinstall.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-22-2008, 12:27 PM   #7
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Re: 3DMark06 has stopped working..

Oh great, now Drive Sweeper has stopped working
__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 08-22-2008, 12:33 PM   #8
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: 3DMark06 has stopped working..

wow i hope the hdd or mobo are't failing have you done any major hardware changes in the last few days?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-22-2008, 12:52 PM   #9
In Runtime
 
Shantei's Avatar
 
Join Date: Sep 2006
Posts: 413
Default Re: 3DMark06 has stopped working..

Well, I disabled User Account Control because I felt like, being the adminstrator of my own computer, that the computer was being a bit of a control freak ^^ .. now it opens fine. But I shall post back if anything happens, god forbid. Thank you for your efforts Ace.
__________________
Asus P5Q PRO | Intel Q6600, 3.40GHz | Core-Contact Freezer CPU cooler (36 idle) | (2x2)Gb Skillz DDR2 @ 978MHz | Radeon 4870 1Gb | Raptor 10K rpm 74Gb | Windows Vista x64 |
Shantei is offline   Reply With Quote
Old 08-22-2008, 12:54 PM   #10
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: 3DMark06 has stopped working..

You can enable User Account Control and then run 3DMark06 and any other programs that aren't working by right clicking and selecting "run as administrator"
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0