Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2008, 08:38 PM   #21
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: 3DMark0-SH*T

Quote:
Originally Posted by A True Folder View Post
@ GhostGT, what voltage are you running through your cpu? is it still set to Auto? if so you could probably drop it down to 1.125v at 2.8GHz, 1.3v for 3.0GHz, this will lower your temperatures as the Auto setting normally supplies a higher voltage than is actually required resulting in elevated temperatures.


Yes that's true but for the sake of comparison the "standard" resolution used by overclockers for HWbot etc is 1280x1024, if you wanted to dick around with LOD etc and run it at 600x400 your scores will be higher for sure but you'd get laughed out of forums such as Guru3D for doing so.

That's your card for you, I'm tempted to upgrade to the G92 GTS 512MB yet hesitant because I want a 9xxx series when they're released (supposedly in a couple of weeks, mid Feb last I heard)

Temps at 3.6GHz are idle ~38-38-36-36, load 66-66-64-64

I'm thinking 3.8GHz will push me up close to around 70C, I might chuck another fan on the back of the TU120e for increased airflow through the fins.
Hey true, yeah I didn't touch anything other than the FSB speed. Do you recommend I try the 311fsb again with 1.125v?
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 01-29-2008, 09:53 PM   #22
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: 3DMark0-SH*T

What board do you have??

Yes try it again but with a little more voltage, you didn't have enough to boot at 1.125 so try the next increment up, if that fails to boot try the next one until you get stable.

What voltage was the Auto setting giving the CPU?
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 01-29-2008, 09:56 PM   #23
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: 3DMark0-SH*T

I honestly don't know what it was giving the CPU. Check the other thread for the info BTW.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 01-29-2008, 10:00 PM   #24
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: 3DMark0-SH*T

Mate, get CPU-z, give me the screenies I asked for, that'll give the detail I require and give you a little more knowledge about your pc

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 01-29-2008, 10:02 PM   #25
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: 3DMark0-SH*T

Quote:
Originally Posted by A True Folder View Post
Mate, get CPU-z, give me the screenies I asked for, that'll give the detail I require and give you a little more knowledge about your pc

Which screenies did you want? lol

I'm downloading it now...
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 01-29-2008, 10:04 PM   #26
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: 3DMark0-SH*T

Motherboard tab, memory tab, spd tab

Also d/load CoreTemp 0.96.1 (is the latest version) and give me a screenie of that too please.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 01-29-2008, 10:10 PM   #27
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: 3DMark0-SH*T

Alright, here we go:





__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 01-29-2008, 10:19 PM   #28
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: 3DMark0-SH*T

Cool, thanks for that.

OK first up, the VID in the coretemp screenie, the factory voltage recommended for your cpu 1.2625v (mine is 1.25v, apparently the higher the VID the higher the oc potential, I say apparently because I haven't had a second Q6600 to test with)

CoreTemp reads from the cpu diode for temps and is the most accurate at present for Quad cpus so those are youur "true" temps (about right for a stock cooler, maybe a little high)

That's a healthy overclock on your memory there, you have it running at 1066MHz good timings.

Is your vcore back to auto to give you that reading?? (1.152v)
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 01-29-2008, 10:24 PM   #29
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: 3DMark0-SH*T

Kill all your processes dude.
Kill explorer even.

iTunesHelper, iPodService, useless. I hope you're not using nTune for real. That thing messed up some overclocks on me.

Go to Run > msconfig and do a selective startup disabling everything you don't need, so basically keep the vid card drivers and as little else as you can get away with. Then change back to normal startup when you're done.
D-Lew is offline   Reply With Quote
Old 01-29-2008, 10:30 PM   #30
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: 3DMark0-SH*T

@ GhostGT, how about we shift over to the other thread and leave this one for the 3DMark06 topic, saves cross posting all the time.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0