Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2008, 03:58 PM   #1
Beta Member
 
wouty159's Avatar
 
Join Date: Sep 2008
Posts: 1
Exclamation 3D modellor problem

hello evryone,

i'm new here and i have a problem

when i try to start a 3D modellor like google sketchup and milkshape 3D

i got a screen like this




and than i can't do anything
only pressing the reset button and reboot the computer

my graphic card is an nvidia geforce 6600

now is my question:
can someone help me with fixing this problem
__________________

wouty159 is offline   Reply With Quote
Old 09-01-2008, 04:01 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 3D modellor problem

Hmm...

They'd probably be using Direct 3D or Open GL to run them.

Do you have any problems running games that require Direct 3D or Open GL to run?

Are you overclocking your graphics card?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0