Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-22-2013, 02:56 PM   #1
Baseband Member
 
Join Date: Dec 2012
Location: England
Posts: 60
Default 2nd graphics card nor working properly

OKay I recently installed another graphics card (Much less powerful than the other one that is in there) OKay so I have a NVIDIA GeForce GTX 650 Ti and the one I just installed is a NVIDIA GeFore 7900/GTO<---- this card keeps stopping and I need to uninstall it and then find it again for it to work I keep getting "Code 43" any help is great, please no comments on how crap my hardware is
__________________

Gamer_for_life is offline   Reply With Quote
Old 09-22-2013, 03:57 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: 2nd graphics card nor working properly

Step one I'd make sure that your power supply can properly power both cards. If so, I wouldn't be surprised if the 7900 might be a DOA. I'd return/exchange it for a different one in that case.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-22-2013, 04:13 PM   #3
Baseband Member
 
Join Date: Dec 2012
Location: England
Posts: 60
Default Re: 2nd graphics card nor working properly

Thanks, though I'm pretty sure it can handle it as it's a 500w ATX gaming powersupply, though it might be I'm still a bit of a rookie.
Gamer_for_life is offline   Reply With Quote
Old 09-23-2013, 04:33 AM   #4
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,534
Default Re: 2nd graphics card nor working properly

I'd get a better PSU like 750w from Corsair.
BK_123 is offline   Reply With Quote
Reply

Tags
#geforce

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0