Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-12-2012, 01:14 PM   #1
Solid State Member
 
Join Date: Sep 2011
Posts: 9
Unhappy 2 Video Cards in 2 months

A few months ago my Graphics card 1GB (Nvidia GT-8500) broke down. Firstly it showed some lines on my screen and then some kind of multi-colored cubes so i had already expected it to break down in some point, which it did after a few weeks.

So after it broke down i took my Sister's ATI graphics card it was also 1Gb ddr2 (I forgot it's specifics), but after a few weeks it also showed the same problems with my other video card and it also eventually broke down. This video card was already old since the desktop already came from our uncle which was only given to my sister. I just don't know how old it really is.


I have only been using the VGA port for them since the DMI in my monitor got broken. I was using an external KTV TV box and was alternating the VGA connecting from my cpu to the external TV box. Does this have any effect on my video cards? or is there any problem with my motherboard slot? or any ideas please?


MoBo: Intel DG31PR (DDR2)
CPU: Dual-Core CPU E5200 2.5GHz
Ram: Kingston 2gb DDR2
Memory: 300gb
V-Card:Intel G33/31
Power Supply: 600w
OS: Windows XP



I'm not much of a heavy gamer, i usually play games like Diablo II Warcraft and some light photo editing.
This has become a great problem with me since i'm afraid to purchase a new video card since i really don't know whats happening to them.
__________________

ranma274 is offline   Reply With Quote
Old 11-14-2012, 01:00 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: 2 Video Cards in 2 months

Check the airflow in the case. Sure sounds like the cards were over heating.
__________________

setishock is offline   Reply With Quote
Old 11-14-2012, 01:05 PM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: 2 Video Cards in 2 months

Quote:
Originally Posted by setishock View Post
Check the airflow in the case. Sure sounds like the cards were over heating.
I'd say that or a power supply that can no longer provide the proper amount of juice to power the card.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-14-2012, 02:06 PM   #4
Baseband Member
 
Kato's Avatar
 
Join Date: Nov 2012
Posts: 30
Default

Either the power supply or I think it's like he said about the airflow. Have you ever cleaned it? Like with compressed air? It's about 6-10bucks and it lasts about 5 cleans (depending). You should clean all fans, including on and around the CPU.
Kato is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0