Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2005, 06:00 PM   #1
Solid State Member
 
Join Date: Jul 2005
Posts: 9
Default 2 problems

ok i have 2 problems with my pc:

1. i want to use firefox and i do when i browse the web and its set as my default browser but the only thing is wen i read my emails on msn n if sum1 gives me a link to click on they always com up in internet explorer so how do i make em come up in firefox?

2. this ones a bit more fiddly but any help will be much appreciated....rite my pc is quite new and i bought a joystick about 2 years ago when i had my old pc, the joystick worked well n it was all good. I tired 2 use the joystick on my new pc a few days ago but their was nowhere on the back of my pc to connect it to so i was liek wtf? so wat i did was take the bit off my old pc and i put it into my new pc. It all went in fine and i was quite chuffed with myself that id put it in. My happiness soon came to an end when i tried 2 use the joystick...my pc couldnt find it so i dont think ive put the port thing in right...any reason why it wouldnt work???
__________________

kezman is offline   Reply With Quote
Old 07-11-2005, 05:20 PM   #2
Solid State Member
 
Join Date: Jul 2005
Posts: 9
Default Re: 2 problems

yo cmon help me out please
__________________

kezman is offline   Reply With Quote
Old 07-11-2005, 05:31 PM   #3
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: 2 problems

For the first one, you just need to go to "add/or remove programs" in control panel. In the window, go to the right and look down at the bottom... where it says "set access and desfaults". All you have to do, is click there and go to custom. From there, set the default web browser and you're done! For 2, you're joystick might be old. Try a new one. I'm sorry, but I don't have much experience with joysticks... hope it helps though. Btw... welcome to CF! Enjoy your stay here.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 07-11-2005, 05:33 PM   #4
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: 2 problems

1. If you have XP, go start and right under conrtol panel is "set program access and defaults" go there and set firefox as your default browser. But I dont know if it will fix the msn emails thing because I have the same problem.

2. I have a joystick like that and just let it be, lol. Sorry can't help there.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 07-11-2005, 05:33 PM   #5
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: 2 problems

shoot jac006 is faster with the buttons, lol
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 07-11-2005, 05:34 PM   #6
Solid State Member
 
Join Date: Jul 2005
Posts: 9
Default

k thanks alot on the first one bro....can anyone help me on my second problem, i dont think its the joystick i jus dont think ive connected the actual thing into my pc proply(i duno wat to cal it) wud it not work cos my old pc wass ME and this one is XP?
kezman is offline   Reply With Quote
Old 07-11-2005, 05:36 PM   #7
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: 2 problems

hmmm...when you turned on your pc. didnt xp do that search thing to figure out what you have put in? If it didn't you probably haven't put the thing in properly.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 07-11-2005, 05:38 PM   #8
Solid State Member
 
Join Date: Jul 2005
Posts: 9
Default

no nothing i jus shoved the thing in and put a wire goin from it goin to the cd drive
kezman is offline   Reply With Quote
Old 07-11-2005, 05:40 PM   #9
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: 2 problems

then i have no clue. I suggest you invest in buying a new joystick. I remember my old joystick would have a connection from the soundcard in my old pc.
Sorry, got no idea what's up with yours.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 07-11-2005, 05:41 PM   #10
Solid State Member
 
Join Date: Jul 2005
Posts: 9
Thumbs up

k i probly will thanks alot for all the help anyway
__________________

kezman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0