Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-30-2005, 04:13 PM   #1
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default 1st post

hello all. i need some help i keep getting a page pop up when i use internt explorer its called grunt biz it used to take over my home page but ive managed to stop that but if i dont close it quick it knocks me offline any help on this problem would be grateful thanks
__________________

mrtoon is offline   Reply With Quote
Old 09-30-2005, 04:16 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default

Go to tools and click on the popup blocker. You can't run IE with out setting it up first. And get ready to be pound by the other guys about converting to firefox...
__________________

setishock is offline   Reply With Quote
Old 09-30-2005, 04:21 PM   #3
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default

i am useing firefox but IE still works apart from this problem ive been told it could be about blank it doesnt come up on firefox just IE when i do a scan i always get a thing up called cdoor(or something like that) would this have anything to do with it i keep deleteing it but it always comes back
mrtoon is offline   Reply With Quote
Old 09-30-2005, 04:28 PM   #4
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default

its not a pop up it opens a new IE page
mrtoon is offline   Reply With Quote
Old 09-30-2005, 04:58 PM   #5
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: 1st post

Try turning of system restore, go into safe mode and run all of your scans. then re-boot and see what happens.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-01-2005, 02:41 AM   #6
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: 1st post

Quote:
Originally Posted by mrtoon
i am useing firefox but IE still works apart from this problem ive been told it could be about blank it doesnt come up on firefox just IE when i do a scan i always get a thing up called cdoor(or something like that) would this have anything to do with it i keep deleteing it but it always comes back
Try installing spywareblaster, keep the crap out of ur computer. Since I installed it my anti-spyware softwares haven't found anything.
__________________

mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0