Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2005, 04:24 PM   #21
Baseband Member
 
smackfan76's Avatar
 
Join Date: Sep 2004
Posts: 37
Send a message via Yahoo to smackfan76
Default Re: 160GB Drive only showing 137GB

Quote:
Originally Posted by xx cobra xx
rite smackfan, at the back of the harddrive it willl show numbers somewere like this 15,32 well thats what you have to do the numbers are on diffrent lines well you have to change the pins around and c which is the highest. example:

32) . : ::. .:.: :_:: :-;;:
15) " " " " "

SLAVE AND MASTER

you would then change your 2 pins or 1 to go in any of them pins its easy.

Sorry if not explaned propley

You lost me. I know what the numbers are that you were talking about, but you lost me on the changing the pin part.
__________________

smackfan76 is offline   Reply With Quote
Old 02-15-2005, 04:31 PM   #22
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: 160GB Drive only showing 137GB

Ah, same problem I had. Now, with Maxtor drives (which are the best) you just download the Registry edit MAXTOR BIGDRIVE to enable large drive support in Windows. However, WD should have their own version, so DL it (and if they don't, just use Maxtor's BIGDRIVE on their site) It should fix it, and the drive should appear to be 152-154GBs after format. Good Luck!
__________________

DarkBlade is offline   Reply With Quote
Old 02-15-2005, 04:36 PM   #23
Daemon Poster
 
zero4zero's Avatar
 
Join Date: Jan 2005
Posts: 563
Default Re: 160GB Drive only showing 137GB

Your would activate it as an extended DOS partition and then format it.
__________________
Asus P4P800 SE
Intel P4 3.2 Gig 1024 Meg PC3200 cas latency 2.5
RAID 0 2-36.7 Gig SATA WD 10,000 RPM
200 Gig WD ATI ALL-IN-WONDER 9600XT
6500 Kb bandwith Internet Connection
zero4zero is offline   Reply With Quote
Old 02-17-2005, 08:57 PM   #24
Baseband Member
 
smackfan76's Avatar
 
Join Date: Sep 2004
Posts: 37
Send a message via Yahoo to smackfan76
Default Re: 160GB Drive only showing 137GB

Quote:
Originally Posted by AMD ZEN
Ah, same problem I had. Now, with Maxtor drives (which are the best) you just download the Registry edit MAXTOR BIGDRIVE to enable large drive support in Windows. However, WD should have their own version, so DL it (and if they don't, just use Maxtor's BIGDRIVE on their site) It should fix it, and the drive should appear to be 152-154GBs after format. Good Luck!

I couldnt find anything on WD's site so I went to Maxtor's and downloaded BIGDRIVE and that didnt work. The only thing I was able to do so far is to go into the computer management and set the remaining space as a seperate drive. I would like to have the whole thing showing as one drive if possible.
__________________

smackfan76 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0