Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-17-2009, 11:12 AM   #1
Beta Member
 
Join Date: Apr 2009
Posts: 3
Default 105 error

Hi
Please Telle How Can I Fix This Problem When I Turn On My Computer 105-unsupported Wireless Broadband Device Detected.
System Halted.
Remove Device And Restart.
When I Turn On The Computer This Message Comes Up Please Can Someone Help Because My Buisness Information Is On That Computer.
Thanks Fr Greg
__________________

fleurbaix is offline   Reply With Quote
Old 04-17-2009, 11:17 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 105 error

Just dissconnect the device, and switch it back on
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-17-2009, 11:34 AM   #3
Beta Member
 
Join Date: Apr 2009
Posts: 3
Default Re: 105 error

This Is No Device Pluged Into The Computer.
Thanks
fleurbaix is offline   Reply With Quote
Old 04-17-2009, 12:18 PM   #4
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: 105 error

Well, try plugging it in?
j03 is offline   Reply With Quote
Old 04-17-2009, 06:54 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: 105 error

Have you made any changes before this error started?

Try going to the computer manufacturer's website and downloading the drivers for the wireless broadband.
Atomic Rooster is offline   Reply With Quote
Old 04-17-2009, 07:30 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: 105 error

Have you turned the device (maybe a motherboard add on) on in the BIOS?
If you access the BIOS (Del at bootup when prompted, if you can get that far), it might have an option for intergrated devices. One of them, may be the wireless controller.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-12-2011, 12:23 AM   #7
Beta Member
 
Join Date: May 2011
Posts: 1
Default Re: 105 error

Hi. I am haveing the same proplem on my DV2700 and if I lift the keyboard and disconnect the web cam it will boot up into the OS and you can try to repair but when I shut it down it does the same thing. If I find the proplem will let you know.
Fred
fastfred is offline   Reply With Quote
Old 05-12-2011, 05:53 PM   #8
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: 105 error

Remove battery, unplug AC adpater and remove CMOS battery. If not, you might end up needing a BIOS flash.
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0