Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2013, 07:39 PM   #1
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default 100% usage of CPU when using Google Chome

Hey guys, I have a Pentium 915 D @ 2.8 GHz, and whenever I start using google chrome, my CPU starts being used at 100% and my computer slows down. Should I change to Firefox, or will it not change anything?
__________________

__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 05-01-2013, 10:24 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: 100% usage of CPU when using Google Chome

How much ram is in that system?
__________________

setishock is offline   Reply With Quote
Old 05-01-2013, 10:50 PM   #3
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: 100% usage of CPU when using Google Chome

What extensions do you have? I use Chrome with a bunch of extensions and it uses almost no CPU. uses a ton of RAM on the other hand but when you have 16GB, that sort of thing isn't a problem.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 05-02-2013, 06:17 AM   #4
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: 100% usage of CPU when using Google Chome

Try disabling any plugins then try again - it's more likely to be a plugin causing the issue rather than Chrome itself.
__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Old 05-02-2013, 06:51 AM   #5
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default

Quote:
Originally Posted by setishock View Post
How much ram is in that system?
2 GB, but my system never uses both gigs, and what plugins do you want me to disable? I only have one plugin, and it's Battlefield Play4Free
__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 05-02-2013, 06:52 AM   #6
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: 100% usage of CPU when using Google Chome

Quote:
Originally Posted by YoungIT View Post
2 GB, but my system never uses both gigs, and what plugins do you want me to disable? I only have one plugin, and it's Battlefield Play4Free
All the plugins / extensions to start with. If it works fine, then you can re-enable them 1 by 1 to see which is causing the issue.
__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Old 05-02-2013, 06:55 AM   #7
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default

Quote:
Originally Posted by berry120 View Post

All the plugins / extensions to start with. If it works fine, then you can re-enable them 1 by 1 to see which is causing the issue.
You're gonna have to tell me where the extensions and plugins are because I'm used to Firefox and safari :/
__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 05-02-2013, 06:59 AM   #8
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: 100% usage of CPU when using Google Chome

Quote:
Originally Posted by berry120 View Post
All the plugins / extensions to start with. If it works fine, then you can re-enable them 1 by 1 to see which is causing the issue.
Just run Chrome with the --disable-extensions flag to start with which should do the trick.
__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Old 05-02-2013, 08:16 PM   #9
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: 100% usage of CPU when using Google Chome

I would throw in a bit more ram if it can take it.
BK_123 is offline   Reply With Quote
Old 05-04-2013, 08:25 AM   #10
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default Re: 100% usage of CPU when using Google Chome

I plan on putting in more ram, 4GB to be exact, and I found that Chrome only has two Extensions.... One for AVAST Web Site or whatever, and the other I don't remember
__________________

__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0