Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2006, 06:43 PM   #1
BSOD
 
Swift's Avatar
 
Join Date: Jan 2005
Posts: 502
Default 100% Cpu Usage?

Once in awhile my CPU Usage jumps to 100% just randomly and stays there for about 30 seconds. This gets really annoying because my PC lags for the 30 seconds that the CPU is being stupid.

Usually my it says 4-10% but randomly now it jumps to 100? Why can this be? I first though of the temperature of the PC but im not doing anything too major, only watching a T.V show and msn messenger is running. But this isnt normal. Any ideas or suggestions on how i might be able to go about fixing this?
__________________

Swift is offline   Reply With Quote
Old 07-23-2006, 07:11 PM   #2
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: 100% Cpu Usage?

I dunno but the same thing happens to me when I'm playing a video game on my pc. Weird, its a P4, and the game isn't all that graphic intensive. I guess its just trying to let you know the cpu is working.
__________________

__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 07-23-2006, 07:20 PM   #3
BSOD
 
Swift's Avatar
 
Join Date: Jan 2005
Posts: 502
Default Re: 100% Cpu Usage?

hmm i guess..but any other ideas?
Swift is offline   Reply With Quote
Old 07-23-2006, 07:22 PM   #4
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: 100% Cpu Usage?

Have you checked to see what program is making it jump to 100% randomly?
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 07-23-2006, 07:22 PM   #5
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: 100% Cpu Usage?

Whenever I play a game it goes to 100% usually. Halo or LOTR : ROTK.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 07-23-2006, 07:27 PM   #6
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Re: 100% Cpu Usage?

McAfee normally does this to me, thats why I dont like it that much.
__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Old 07-23-2006, 09:07 PM   #7
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: 100% Cpu Usage?

see if spoolsv.exe is running in your processes, its the printer spooler and sometimes will make proc jump to 100%...
__________________

Bob94571 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0