Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2010, 03:51 AM   #1
In Runtime
 
Join Date: Nov 2008
Posts: 103
Default 1 long beep, 3 short. No display. Stumped :(

Asus P6T Deluxe
Intel i7 920
3GB Corsair XMS3 Mem
ATI Radeon HD 4870 x2

I can't seem to diagnose this problem....I am getting 1 long beep followed by 3 short beeps with no display. My motherboard manual says that means "No Video Card Detected".

Here's what ive tried:

Bought a new video card. Didn't work
Reseated the memory. Didn't work
Tried 1 stick of memory one by one. Didn't work
Tried the 2nd PCIExpress slot. Didn't Work

The only thing i can think of is that the motherboard is fried somehow. Is there any way to tell? I have everything default, no overclocking, etc. Not sure what else to do. Could it be the processor? This issue was happenning before..but sometimes it would go on and sometimes it wouldn't. Seems like it had to do with a heating issue because after I had the computer on and tried to reset, i would get these same beeps. I would turn the comp off for like 30 seconds and then it would boot up. WEIRD!!!!!!!!!
__________________

djskiggz is offline   Reply With Quote
Old 09-20-2010, 04:18 AM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: 1 long beep, 3 short. No display. Stumped :(

Are your vid cards getting enough power? Check your power supply specs to make sure you have enough "oomph" to push them and every thing else.
__________________

setishock is offline   Reply With Quote
Old 09-20-2010, 10:43 AM   #3
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: 1 long beep, 3 short. No display. Stumped :(

Strongly suspect your power supply isn't up to the task. You're using a 4870x2 video card which is a power hog, and I wouldn't use anything less than a name brand 650 watt or greater power supply. If you're trying to get by on some cheapy $40 POS, there's your problem.
Indigo is offline   Reply With Quote
Old 09-20-2010, 11:36 AM   #4
In Runtime
 
Join Date: Nov 2008
Posts: 103
Default Re: 1 long beep, 3 short. No display. Stumped :(

I highly doubt it's the power supply...I just had it replaced on warranty a few months ago. And I received a brand new one.

It's an Antec TruePower QUATRO 1000w.

any advice? Could it be possible that all 3 ram modules are fried? Fix: i have 6gb of memory apparently. I just forgot how much
djskiggz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0