Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2008, 08:12 PM   #1
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default 1 beep at boot

When I restart, I get 1 beep and no errors. The computer runs fine, but I don't remember the beep before I installed a new HDD.

Is that normal?
__________________

cwharms is offline   Reply With Quote
Old 01-12-2008, 08:31 PM   #2
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: 1 beep at boot

Yes, it's normal, it means the pc has passed post (power on self test)
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 01-12-2008, 09:36 PM   #3
Daemon Poster
 
Szat's Avatar
 
Join Date: Oct 2007
Location: United States
Posts: 625
Default Re: 1 beep at boot

My comp always gives me one beep at boot up
__________________
Intel Quad 6600, Asus P5N-E SLI, GeForce GTX 560 1GB, 6GB RAM, 500GB HDD, Zalman 9700NT, X-Fi Xtreme Gamer, 650 watt PSU
Szat is offline   Reply With Quote
Old 01-12-2008, 10:27 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: 1 beep at boot

I worry when I don't hear the beep at startup.


Your computer is responding perfectly.
Atomic Rooster is offline   Reply With Quote
Old 01-13-2008, 01:10 PM   #5
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: 1 beep at boot

The case speaker connection was probably loose, and you probably bumped it back when you installed the hard drive.

Like everyone else said, a single short beep on bootup is completely normal.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0