Go Back   Computer Forums > Web Design | Website Development > General Hosting
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-26-2009, 04:52 PM   #1
Fully Optimized
dude_56013's Avatar
Join Date: Jul 2007
Posts: 4,262
Default RESOLVED (Mods can delete if wanted): AHH! Please just tell me if you can access...

I'm not sure if it was my doing or if it finally got fixed from some end but all the problems below are resolved.

I've been dealing with A Small Orange (my hoster) and GoDaddy (domain name) for like 2 days now. I've made no recent changes to any account info and have made not changes to my computer. I CANNOT access my own frickin website...I can not login to my CPanel either. It's back and forth between the two of them. Also I cannot access anything on GoDaddy really either...anything that has to do with account info won't load...I can't even login there either.

Thanks you so very much. I hate losing business


EDIT: I think it's a local problem, so know I need a solution as to why it's not working. Here's the dealio. I just called a friend and he got on the site just fine. I still cannot get on it. (if you need the site address let me know...I deleted it because I didn't think it was relevant anymore since it almost HAS to be my computer network now...). Okay, so here's what I can't access:

1) I CAN access godaddy.com but I can't login. Also, I get the same errors when I try and click links even when I'm not logged in (such as this link to account settings)

2) I CAN access the ASO website and login and all that good stuff, but I cannot access my CPanel login...I get the errors.

3) Traceroute with cmd promt doesn't go through to my site...but it works to my IP...???

Is this a problem with my ISP? Or my network? (I've tried it on both computers on my home internet connection and it doesn't work; friend with dial-up can access it fine...don't know about other high speed but assume it's the same)

Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0