Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-10-2005, 06:44 AM   #1
Beta Member
 
Chez's Avatar
 
Join Date: Dec 2005
Posts: 2
Default Sound

When I turned my computer on yesterday I had lost all sound on it. I have checked all the settings that I can think of, does anyone have any suggestions to help, please.
__________________

Chez is offline   Reply With Quote
Old 12-10-2005, 07:09 AM   #2
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: Sound

Try and reinstall the drivers.
__________________

reece296 is offline   Reply With Quote
Old 12-11-2005, 04:12 AM   #3
Beta Member
 
Chez's Avatar
 
Join Date: Dec 2005
Posts: 2
Default Re: Sound

I am not very computer savvy - do you mean the drivers for the sound card??
Chez is offline   Reply With Quote
Old 12-11-2005, 04:17 AM   #4
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: Sound

Hi, yes i do.

Hope this helps.
reece296 is offline   Reply With Quote
Old 12-21-2005, 10:15 PM   #5
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Sound

speakers halfway plugged in perhaps ?
__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 12-22-2005, 04:32 AM   #6
In Runtime
 
TreeHugger's Avatar
 
Join Date: Aug 2005
Posts: 427
Default Re: Sound

or u could make sure they are plugged into the right hole , or just use the control panel to access the sound device options.
__________________
Laptop: 13.3" Hi-def , T7500 2.2Ghz, 2Gb, 200GB 7200rpm, 8600GM 128MB, Fingerprint reader, Slot Loading Combo Drive
TreeHugger is offline   Reply With Quote
Old 12-22-2005, 07:54 AM   #7
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Re: Sound

Or check that its not muted, the speaker in the system tray,

Or its like mine..and the sound is dead.. :\
__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 12-22-2005, 07:59 AM   #8
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: Sound

I thought i might have checked all the basic stuff before he posted but yeh those are the most likely. Or as i said he could try the sound drivers.
reece296 is offline   Reply With Quote
Old 12-22-2005, 08:05 AM   #9
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Re: Sound

Yeah well he hasnt got back..so we dont know
So id just suggesting more to check on dude............... :|

id like to know if he got it to work or not...
__________________

__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0