Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-29-2006, 08:38 PM   #1
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Something's wrong with my stereo

OK, I have the 5CD changer issues. It won't read CD anymore.

When I had it, I had this issue, but sometimes, it would read it and sometimes no. Now, I bring it back down to test it and the CD changer won't work at all...all CD aren't reading. The laser is working, just that something's wrong. What's wrong?
__________________

lhuser is offline   Reply With Quote
Old 04-29-2006, 08:46 PM   #2
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Something's wrong with my stereo

Try a CD that cleans the laser they got like this little mini brushes on determined areas i have one of those
__________________

__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 04-29-2006, 08:49 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Something's wrong with my stereo

I tried this too, but I won't even pick it up.
lhuser is offline   Reply With Quote
Old 04-29-2006, 08:50 PM   #4
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Something's wrong with my stereo

Then you maybe need to get it fixed, its a CD changer froma car right or justa stereo?
__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 04-29-2006, 09:03 PM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Something's wrong with my stereo

Standard Stereo System. Not for a car.
lhuser is offline   Reply With Quote
Old 05-23-2006, 08:28 PM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Something's wrong with my stereo

I had tha same problem with a sharp CD-BP1700 it would not read cd's, i got a qoute from our local repiar dude and he gave me a qoute for $60 Australian
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0