Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-27-2005, 08:10 PM   #1
Solid State Member
 
Join Date: Jun 2005
Posts: 17
Default Samsung D600 mobile / cell phone

I am hoping someone can help me with my problem. he Samsung D600 is great..but I cannot seem to get stereo sound from the supplied headphones when listening to the MP3 player! I only get sound from the left earphne?!?! I have looked at all of the settings features and functions but can't see to find anything. Any ideas out there. Much appreciated.
__________________

JL10 is offline   Reply With Quote
Old 10-27-2005, 10:56 PM   #2
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Samsung D600 mobile / cell phone

I'm probably stating the obvious, but just to be sure, check that the headphones are plugged in all the way. Also, try a different set of headphones to make sure that those aren't the problem (I'm guessing they are).
__________________

catalyst is offline   Reply With Quote
Old 10-28-2005, 07:54 AM   #3
Solid State Member
 
Join Date: Jun 2005
Posts: 17
Default Re: Samsung D600 mobile / cell phone

Thanks I'll get on to O2 about this.
JL10 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0