Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-31-2006, 07:59 PM   #1
Beta Member
Join Date: Oct 2006
Posts: 3
Default Quicktime/iTunes malfuctioning..

>_< Stupid Apple, lol.. So my Quicktime won't work, which means that the videos on my iTunes won't work either. On top of that, the sound on iTunes is weird (loud static on one ear); it's not like it matters because the sound on my laptop just broke a week ago, but that's another story T_T.. Along with that, random podcasts won't upload on my iPod. I've reinstalled quicktime and itunes over ten times; quicktime functions in the beginning, but breaks again. Does anyone know what's wrong? Everytime I use quicktimes, it says a plugin isn't working, or something along those lines..
I have a Dell laptop, which may explain its crappiness. Isn't it hilarious that everything starts malfunctioning a MONTH after the warranty expires? Sound randomly stopped one day (I never dropped it or anything), the screen resolution is now uneven (some things are ridiculous oversized), and it's getting slower and slower.. I haven't downlaoded anything that would have caused viruses, and frankly, I don't see how one could have affected all of that..
Aiwendillie is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0