Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-12-2014, 01:19 PM   #1
Beta Member
 
Join Date: Aug 2014
Location: USA
Posts: 2
Default Possible Power Supply Failure, Need Help!

After testing multiple components of my computer and replacing some my computer still was not working. It seemed as if it wasn't getting enough power to stay constant. I finally thought to test the power supply and found how to test it with my multimeter. Below are the results of the test. Please look at pin 14 and let me know what you think. According to the min/max range it's okay but it's very borderline.
Pin/supposed voltage/my voltage
1/3.3v/3.35v
2/3.3v/3.35v
3/ground/0
4/5v/5.09v
5/ground/0
6/5v/5.09v
7/ground/0
8/pwr_on/5.09v
9/5vsb/5.14v
10/12v1/11.97v
11/12v1/11.98v
12/3.3v/3.35v
13/3.3v/3.35v
14/-12v/-10.88v
15/ground/0
16/ps_on#/0
17/ground/0
18/ground/0
19/ground/0
20/nc/not present
21/5v/5.09
22/5v/5.09
23/5v/5.09
24/ground/0
__________________

Btobalskii is offline   Reply With Quote
Old 08-23-2014, 02:35 PM   #2
Baseband Member
 
Blade's Avatar
 
Join Date: Jun 2012
Location: United Kingdom
Posts: 54
Default Re: Possible Power Supply Failure, Need Help!

Quote:
Originally Posted by Btobalskii View Post
After testing multiple components of my computer and replacing some my computer still was not working. It seemed as if it wasn't getting enough power to stay constant. I finally thought to test the power supply and found how to test it with my multimeter. Below are the results of the test. Please look at pin 14 and let me know what you think. According to the min/max range it's okay but it's very borderline.
Pin/supposed voltage/my voltage
1/3.3v/3.35v
2/3.3v/3.35v
3/ground/0
4/5v/5.09v
5/ground/0
6/5v/5.09v
7/ground/0
8/pwr_on/5.09v
9/5vsb/5.14v
10/12v1/11.97v
11/12v1/11.98v
12/3.3v/3.35v
13/3.3v/3.35v
14/-12v/-10.88v
15/ground/0
16/ps_on#/0
17/ground/0
18/ground/0
19/ground/0
20/nc/not present
21/5v/5.09
22/5v/5.09
23/5v/5.09
24/ground/0
It does seem off. As far as I know, it should be between 11.5-12.5v
__________________
AMD 6300 @4.5Ghz cooled by H60, 6Gb Corsair Vengance RAM, AMD 6770, Zalman Z11 Plus

Have I helped you? Click Thanks! It means a lot!
Blade is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0