Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2009, 10:52 AM   #1
Solid State Member
 
Join Date: Jul 2009
Posts: 20
Default PC with HDMI sound problem

Hi guys

I just got an HDMI out card installed in my PC to be able to watch on my plasma from my PC.

Picture is great but I do not have sound. Last time I checked HDMI was sound AND piscture - yes?

What could be wrong? I did look through the settings and everything seemed "right".
__________________

Anglofun is offline   Reply With Quote
Old 10-16-2009, 11:27 AM   #2
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: PC with HDMI sound problem

I hopes you are in vista, http://www1.sapphiretech.com/us/prod...und_output.pdf

There you go.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 10-16-2009, 12:16 PM   #3
Solid State Member
 
Join Date: Jul 2009
Posts: 20
Default Re: PC with HDMI sound problem

Thanks for the reply,

Unfortunaetly - I am on XP.

So, is there a solution?
Anglofun is offline   Reply With Quote
Old 10-16-2009, 12:43 PM   #4
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: PC with HDMI sound problem

I'm fairly certain, its just that guide was for vista so it would have been easiest,

basically go to sound properties

yo Click the start button, go to control panel and click switch to classic view in the top left if needed, then click on Sound and Audio Devices. You will then be presented with the Sound and Audio options for your computer, click on the Audio tab and select ATI HD Audio ( OR one of these ones) as the default device and click ok.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 10-16-2009, 02:04 PM   #5
Solid State Member
 
Join Date: Jul 2009
Posts: 20
Default Re: PC with HDMI sound problem

Thanks,

I'll try this tonight.
Anglofun is offline   Reply With Quote
Old 10-17-2009, 05:17 PM   #6
Solid State Member
 
Join Date: Jul 2009
Posts: 20
Default Re: PC with HDMI sound problem

So, I just checked and it is excatly set to that sound.

What else could I be missing?
__________________

Anglofun is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0