Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-06-2007, 05:51 PM   #1
Baseband Member
Join Date: Apr 2007
Posts: 44
Exclamation New pc running slow

Last year i did buy a new pc.512 mb ram. Pentium 4 3.0ghz.6600 geforce.2 harddrive of 80 gigs each.everything. Was running fine. Till last year october. My pc just frozed'.when i would watch videos ect it wil just freez for a half second.but i just thought that i should format and it wil be fine again.then this april my pc just suddenly got real slow and with in seconds my whole pc froze. And got blue screen that windows has been shut down to prevent damage.so took my drive out and try to get into it with one of my friends pc's' but had to format. So loaded windows again and it crashed again. Format. Again ect.so thought it was drive.got a ide drive and when ever i went into my secondary drive with that drive everything Slowed down. Long story short. Found out my sata controllers went. Thats why the ide drive worked fine.so had old motherboard.bought new mb with pci express slots new graphicscard ram ect'.new power supply.and its doing it again.freezing 4 seconds ect.this pc should run fast.what could it be?

Rogued is offline   Reply With Quote
Old 05-06-2007, 06:16 PM   #2
Fully Optimized
blackjack's Avatar
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: New pc running slow

Check you heatsink and cpu fan for dust, is your cpu fan running correctly.
if heatsinc is dusty clean between panels with a fine brush or hoover out.
What system temp?

Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
blackjack is offline   Reply With Quote
Old 05-07-2007, 07:35 AM   #3
Baseband Member
Join Date: Apr 2007
Posts: 44
Exclamation Re: New pc running slow

Ok haven't check my fan or heatsink of my processor. My processor temperature is about 54 degrees. My new system is a gigabyte motherboard. Geforce 7300 gt. 512 mb ram. 400 wt a open power supply and then my old processor 3.0 ghz. And 80 gig harddrive. I think it should run pritty fast. Cause my last pc was fast until it started freezing. And what ever made my sata controllers say bye bye. I am afraid that it will make it happen again.with my new motherboard.
Rogued is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0