Go Back   Computer Forums > General Electricals
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2008, 02:08 AM   #1
Beta Member
 
Join Date: Sep 2008
Posts: 3
Default New headset not working.

I just bought a new Fatal1ty headset to use on steam and in various games. However, when I talk to my friend on steam (I have tested this with a few people) he says he can only hear me very quietly. I have the microphone volume in volume control turned up all the way and I have mic boost on. Is this a problem with the microphone? Is there any way to fix this, or should I just return the mic.

Kinda off topic I guess... Could anyone either recommend a good, comfortable headset with high sound quality that works well in-game, or at least direct me to where I should ask such a question...

Thanks in advance.
__________________

Turtlecake is offline   Reply With Quote
Old 09-01-2008, 03:16 AM   #2
Solid State Member
 
Join Date: Aug 2008
Posts: 8
Default Re: New headset not working.

Talk louder
Another problem solved

Really- it should be pleanty loud enough. Try recording somthing with audicity.
http://audacity.sourceforge.net/
If the input is high- you know the mike is not the problem. You should also try changing the plug around- from the mic input to the line input.
__________________

matthewfredrox is offline   Reply With Quote
Old 09-01-2008, 09:56 AM   #3
Beta Member
 
Join Date: Sep 2008
Posts: 3
Default Re: New headset not working.

Which is the line input?

On audacity, the red mic level thing goes up to around -24.

Also, isn't the entire point of being able to set a microphone at a high sensitivity so that I don't have to scream into it?

Also yet again, I tried my brothers mic, and the sound input is around the same, and I also don't hear much... This obviously makes me assume the problem is with my sound card. What can I do to fix this? Are there drivers I can download, and if not, is there a good quality, cheap replacement sound card I could buy?

x_x

Ok, I installed new drivers and the mic worked fine for a while earlier when I was playing tf2 and talking on steam. Now its back to its crappy reception again! Can someone please help me fix this... It was definately working earlier.
Turtlecake is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0