Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-24-2009, 06:01 PM   #1
Beta Member
Join Date: Jun 2009
Posts: 1
Default My fans are hiding

I recently downloaded a program called SpeedFan in order to raise the speed of my cooling fans. This software is unable to locate my fans in the system architecture. It is, however, able to locate my computer's thermal sensors. I have two questions:

What is going on?
What can I do about? (software solutions only)

My computer is an HP Pavillion dv6000 running Vista

Quarkster is offline   Reply With Quote
Old 07-17-2009, 11:23 PM   #2
Solid State Member
Join Date: Jul 2009
Posts: 11
Default Re: My fans are hiding

It seems like Speedfan doesn't fully recognize the chip on your motherboard that controls and monitors the speed and temperatures. I guess you would have to wait until the developer updates the detecting driver. Check if anybody else has a similar problem.
l1o2l is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0