Go Back   Computer Forums > General Electricals
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-31-2009, 04:43 PM   #1
Beta Member
Join Date: Jan 2009
Posts: 2
Exclamation Linksys SRX 400 Problems.

Ok so i have a Linksys SRX400 Router in my house.. and it has been working fine for a while now. but now something is wrong. It keeps turning off. Like all the lights are off and its not giving out any connection. so i unplug it and plug it back in and it works for like 10 seconds then shuts off. Again all the lights are off and no signal is coming out. Plz help..

voxx476 is offline   Reply With Quote
Old 01-31-2009, 08:05 PM   #2
Fully Optimized
Juice's Avatar
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Linksys SRX 400 Problems.

Maybe not enough power... if you recently plugged something into the power thing it could be using too much power, and now the router isnt getting enough power to start up

Imagine like when your car dies and you charge up the battery, the radio will come on and the lights will come on, but there isnt enough power to run the starter fast enough to ignite the spark plugs.
Juice is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0